[뉴욕 = 장도선 특파원] 이번 주로 예정됐던 이더리움 콘스탄티노플 하드포크가 계획중인 변경 사항 중 하나에서 중요한 보안상 취약점이 발견돼 연기됐다고 코인데스크(Coindesk)가 15일(현지시간) 보도했다.

보도에 따르면 스마트계약 감사 업체인 체인시큐리티(ChainSecurity)는 이날 이더리움 개선 프로포절(EIP) 1283이 실행될 경우 공격자들에게 코드상의 구멍을 허용, 그들이 사용자 펀드를 탈취해갈 가능성이 있다는 우려를 제기했다.

코인데스크는 이더리움 개발자들이 전화 통화에서 이번 이슈를 평가하는 동안 최소한 일시적으로 하드포크를 연기하기로 의견을 모았다고 전했다.

코인데스크는 새로운 포크 날짜는 18일 열리는 또 다른 이더리움 개발자 회의에서 결정될 것이라고 덧붙였다.

이더리움 콘스탄티노플 하드포크는 1월 17일 오전 4시(UTC기준) 무렵 이뤄질 예정이었다.

image_printPrint
추천 콘텐츠->  [이 시각 코인] 글로벌 암호화폐&거래소 거래량 순위 (오전 8시 10분)